
  






<!DOCTYPE html>
        <html lang="es">
        <head>
<base href="https://www.elsoldeyakima.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="noticias, locales" />
<meta name="news_keywords" content="noticias, locales" />
<meta name="description" content="El sistema de salud de Yakima Valley Memorial ser&aacute; parte de MultiCare a principios de 2023 y su nombre cambiar&aacute; a MultiCare Yakima Memorial Hospital, seg&uacute;n un acuerdo de adquisici&oacute;n" />
<meta name="author" content="El Sol de Yakima" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="facebook-domain-verification" content="mf2yppdxklo4x1acime7ak08bzpmqd" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="MultiCare adquirir&aacute; Yakima Valley Memorial en 2023" />
<meta property="og:description" content="El sistema de salud de Yakima Valley Memorial ser&aacute; parte de MultiCare a principios de 2023 y su nombre cambiar&aacute; a MultiCare Yakima Memorial Hospital, seg&uacute;n un acuerdo de adquisici&oacute;n" />
<meta property="og:site_name" content="El Sol de Yakima" />
<meta property="og:section" content="Noticias" />
<meta property="article:publisher" content="https://www.facebook.com/ElSolDeYakima/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElSoldeYakima" />
<meta name="twitter:image:alt" content="Una fotograf&iacute;a de Yakima Valley Memorial en Yakima" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lalezar&amp;family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-498642 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-498642 .tn-user-screenname, #user-controls-498642 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-498642 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-498642 .dropdown-signup { font-size: 12px; } #user-controls-498642 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-498642 .large-user-avatar { margin-right: 10px; } #user-controls-498642 .large-user-controls { font-size: 12px; } #user-controls-498642 .logout-btn { cursor: pointer; } #user-controls-498642 .login-btn { color: #fff!important; } #tncms-block-498618 .tnt-prop-img { max-width: 451px; } #tncms-block-498619 .tnt-prop-img { max-width: 451px; } @media screen and (min-width: 320px) { #ad-786543 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-786543 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-786543 { min-height: 250px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-786543 { min-height: 250px; min-width: 970px; } } #tncms-block-498620 .tnt-prop-img { max-width: 451px; } .follow-links-498629 li { margin-right: 1px; padding: 0; } .follow-links-498629 li a, .follow-links-498629 li a:focus, .follow-links-498629 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-498629 li a:hover { text-decoration: none; } .follow-links-498629 li a.fb,.follow-links-498629 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-498629 li a.tw,.follow-links-498629 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/noticias","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"El Sol de Yakima","start_hour":"10","id":"2159b572-5168-11ed-918a-b7b253ec95ff","app":"editorial","ga_page":"\/noticias\/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/noticias","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"El Sol de Yakima","start_hour":"10","id":"2159b572-5168-11ed-918a-b7b253ec95ff","app":"editorial","ga_page":"\/noticias\/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T5T3LDM');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2159b572-5168-11ed-918a-b7b253ec95ff';
    __tnt.ads.dfp.targeting.k = ["noticias","locales"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/elsoldeyakima.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.elsoldeyakima.com/noticias';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320, 50], [300, 50]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[970, 250], [970,90], [728, 90], [300,250]]).addSize([1200, 0], [[970, 250], [970,90], [728, 90], [300,250]]).build();
                gptAdSlots['ad-786543'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,50],[728,90],[970,250],[970,90]], 'ad-786543').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-786543'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>MultiCare adquirirá Yakima Valley Memorial en 2023 | Noticias | elsoldeyakima.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f19c39; } .fixed-nav #main-navigation { background-color: #f19c39 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place CSS specific for this site here. */ a { color:#662200;} a:hover { color:#000000;} /* .navbar-default .navbar-nav>li>a { font-size: 28px; font-family: 'Lalezar',cursive;} */ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #f5854f!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#f5854f;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#f5854f;color:#ffebbb!important;} .dropdown-menu>li>a { color:#ffebbb!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .navbar { min-height: 40px!important;} button#site-search-498625-btn { font-family: 'Lalezar',cursive; font-weight: normal; font-size: 23px; } @media (min-width:480px) and ( max-width: 768px) { .navbar-default .navbar-nav>li>a { font-size: 24px; font-family: 'Lalezar',cursive;} .nav>li>a { padding: 10px 7px;} } @media (min-width: 992px) { .nav>li>a { padding: 10px 7px;} #current-time { position: relative; top: 46px; right: -169px; display: block; height: 65px; font-weight:bold; } .navbar-default .navbar-nav>li>a { font-size: 24px; font-family: 'Lalezar',cursive;} } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} p, .asset .asset-body p { font-family: 'Open Sans', sans-serif;} .asset .asset-header h1 { font-family: 'Open Sans', sans-serif; font-size: 42px; } .btn-primary { color: #fff; background-color: #11abf5; border-color: #0c6c9a; } #weather-498644 .weather-expanded small { opacity: 1.0!important;} #site-copyright-container, #site-copyright-container a { color:#ffebbb!important; background: #662200; width: 100%; } #site-copyright { margin-left: auto; margin-right: auto; width: 1000px; } input#site-search-498625-term { height: 46px;} </style>
    
        <link rel="amphtml" href="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="MultiCare adquirirá Yakima Valley Memorial en 2023 | Noticias | elsoldeyakima.com" href="http://www.elsoldeyakima.com/search/?f=rss&amp;t=article&amp;c=noticias&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- th@yh for ga4 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKN7DN7');</script>
<!-- End Google Tag Manager -->


<script type="text/javascript">
$(document).ready(function(){
var d = new Date();
//var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var days = ["Domingo","Lunes","Martes","Miércoles","Jueves","Viernes","Sabado"];
//var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
var months = ["Enero","Febrero","Marzo","Abril","Mayo","Junio","Julio","Agosto","Setiembre","Octubre","Noviembre","Diciembre",];

//document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();

$('button#site-search-498625-btn').text('buscar');

$('input#site-search-498625-term').attr('placeholder','buscar');
$('button#site-search-498625-btn').attr('placeholder','buscar');

$('.elso-contact-info-block strong').each(function(){
if( $(this).text() == 'Phone:')
    {
      $(this).text('Telefono:')  ;
    }
   
    });
});
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-2159b572-5168-11ed-918a-b7b253ec95ff  section-noticias type-article infinity-summary" data-path="/noticias">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elsoldeyakima.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnoticias&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=El+Sol+de+Yakima&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=2159b572-5168-11ed-918a-b7b253ec95ff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnoticias%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5T3LDM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnoticias&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=El+Sol+de+Yakima&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=2159b572-5168-11ed-918a-b7b253ec95ff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnoticias%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elsoldeyakima.com/tncms/admin/editorial-asset/?edit=2159b572-5168-11ed-918a-b7b253ec95ff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-498642" class="tncms-block hidden-md hidden-lg"><div id="user-controls-498642" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.elsoldeyakima.com/users/signup/?referer_url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.elsoldeyakima.com/users/login/?referer_url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.elsoldeyakima.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-498642').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elsoldeyakima.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elsoldeyakima.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elsoldeyakima.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-498642').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elsoldeyakima.com/users/logout/" id="user-logout-form-498642"><input type="hidden" name="referer_url" value="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-portada ">PORTADA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contactos/"  class="nav-link tnt-section-contactos">Contactos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ultima_edicion/"  class="nav-link tnt-section-ltima-edici-n">Última Edición</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/noticias/"  class="nav-link tnt-section-noticias ">NOTICIAS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/locales/"  class="nav-link tnt-section-locales">Locales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/estatal/"  class="nav-link tnt-section-estatal">Estatal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/nacional/"  class="nav-link tnt-section-nacional">Nacional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/internacional/"  class="nav-link tnt-section-internacional">Internacional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/cultura/"  class="nav-link tnt-section-cultura">Cultura</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/acceso_a_la_atencion_medica/"  class="nav-link tnt-section-acceso-a-la-atenci-n-m-dica">Acceso a la Atención Médica </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/noticias/las_desaparecidas/"  class="nav-link tnt-section-las-desaparecidas">Las Desaparecidas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opini-n ">OPINIÓN</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columna/"  class="nav-link tnt-section-columna">Columna</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartas_al_editor/"  class="nav-link tnt-section-cartas-al-editor">Cartas al Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/deportes/"  class="nav-link tnt-section-deportes ">DEPORTES</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deportes/futbol/"  class="nav-link tnt-section-f-tbol">Fútbol</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deportes/beisbol/"  class="nav-link tnt-section-beisbol">Beisbol</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deportes/boxeo/"  class="nav-link tnt-section-boxeo">Boxeo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deportes/futbol_americano/"  class="nav-link tnt-section-futbol-americano">Futbol Americano</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/vida/"  class="nav-link tnt-section-vida ">VIDA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vida/vida_y_salud/"  class="nav-link tnt-section-vida-y-salud">Vida y Salud</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vida/destinos/"  class="nav-link tnt-section-destinos">Destinos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vida/farandula/"  class="nav-link tnt-section-far-ndula">Farándula</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/foto_de_la_semana/"  class="nav-link tnt-section-foto-de-la-semana">Foto de la semana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-autos ">AUTOS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendario/"  class="nav-link tnt-section-calendario ">CALENDARIO</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contactos"  class="nav-link tnt-section-contacto ">CONTACTO</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-498627" class="tncms-block hidden-md hidden-lg"><section id="block-498627" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-498627" class="search-form-container card clearfix text-center ">
    <form id="site-search-498627" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-498627-term" name="q" type="text" placeholder="Buscar" class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-498627-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-498627 .search-spinner { position: absolute; }
    #site-search-498627 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-498627 { margin-bottom:0; }
        #site-search-498627 .site-search-form { padding:0; }
        #site-search-498627 #site-search-498627-btn {
            outline: none;}
        #site-search-498627 #site-search-498627-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-498627-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-498627').submit();
        return false;
    });

    $('#site-search-498627').on('submit', function(){
        if( $('#site-search-498627-term').val() ){
            $('#site-search-498627-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1434944" class="tncms-block"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKN7DN7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-498618" class="tncms-block a"><section id="block-498618" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/f7efed78-6893-11e6-95f4-bfc8a0272cd9.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="451"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-498625" class="tncms-block"><section id="block-498625" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-498625" class="search-form-container card clearfix text-center well">
    <form id="site-search-498625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-498625-term" name="q" type="text" placeholder="Buscar" class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-498625-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Buscar</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-498625 .search-spinner { position: absolute; }
    #site-search-498625 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-498625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-498625').submit();
        return false;
    });

    $('#site-search-498625').on('submit', function(){
        if( $('#site-search-498625-term').val() ){
            $('#site-search-498625-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-786540" class="tncms-block"><style>

#site-container #site-navbar-container {
    background-color: #f19c39 !important;
    }
    
#site-header {
    border-bottom: none !important;
}

#site-header-container {
    border-bottom: 3px solid #000000;
}

</style></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-498619" class="tncms-block"><section id="block-498619" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/020f2224-6894-11e6-acee-5b5a99b3ce4f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="451"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-portada"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">PORTADA</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contactos"  href="/contactos/"  tabindex="0" >
                    <span class="nav-label ">Contactos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ltima-edici-n"  href="/ultima_edicion/"  tabindex="0" >
                    <span class="nav-label ">Última Edición</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-noticias"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/noticias/"  tabindex="0" >
                    <span class="nav-label ">NOTICIAS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-locales"  href="/noticias/locales/"  tabindex="0" >
                    <span class="nav-label ">Locales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estatal"  href="/noticias/estatal/"  tabindex="0" >
                    <span class="nav-label ">Estatal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nacional"  href="/noticias/nacional/"  tabindex="0" >
                    <span class="nav-label ">Nacional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-internacional"  href="/noticias/internacional/"  tabindex="0" >
                    <span class="nav-label ">Internacional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cultura"  href="/noticias/cultura/"  tabindex="0" >
                    <span class="nav-label ">Cultura</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/noticias/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-acceso-a-la-atenci-n-m-dica"  href="/noticias/acceso_a_la_atencion_medica/"  tabindex="0" >
                    <span class="nav-label ">Acceso a la Atención Médica </span>
                </a></li><li>
                <a class="nav-link    tnt-section-las-desaparecidas"  href="/noticias/las_desaparecidas/"  tabindex="0" >
                    <span class="nav-label ">Las Desaparecidas</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opini-n"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">OPINIÓN</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columna"  href="/opinion/columna/"  tabindex="0" >
                    <span class="nav-label ">Columna</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartas-al-editor"  href="/opinion/cartas_al_editor/"  tabindex="0" >
                    <span class="nav-label ">Cartas al Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-deportes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/deportes/"  tabindex="0" >
                    <span class="nav-label ">DEPORTES</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-f-tbol"  href="/deportes/futbol/"  tabindex="0" >
                    <span class="nav-label ">Fútbol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beisbol"  href="/deportes/beisbol/"  tabindex="0" >
                    <span class="nav-label ">Beisbol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boxeo"  href="/deportes/boxeo/"  tabindex="0" >
                    <span class="nav-label ">Boxeo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-futbol-americano"  href="/deportes/futbol_americano/"  tabindex="0" >
                    <span class="nav-label ">Futbol Americano</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-vida"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vida/"  tabindex="0" >
                    <span class="nav-label ">VIDA</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vida-y-salud"  href="/vida/vida_y_salud/"  tabindex="0" >
                    <span class="nav-label ">Vida y Salud</span>
                </a></li><li>
                <a class="nav-link    tnt-section-destinos"  href="/vida/destinos/"  tabindex="0" >
                    <span class="nav-label ">Destinos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-far-ndula"  href="/vida/farandula/"  tabindex="0" >
                    <span class="nav-label ">Farándula</span>
                </a></li><li>
                <a class="nav-link    tnt-section-foto-de-la-semana"  href="/foto_de_la_semana/"  tabindex="0" >
                    <span class="nav-label ">Foto de la semana</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-autos"  href="/autos"  tabindex="0" >
                    <span class="nav-label ">AUTOS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendario"  href="/calendario/"  tabindex="0" >
                    <span class="nav-label ">CALENDARIO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contacto"  href="/contactos"  tabindex="0" >
                    <span class="nav-label ">CONTACTO</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9b0f4c0e-516a-11ed-946a-178787e1d509" class="modal fullscreen in modal-image image-default modal-9b0f4c0e-516a-11ed-946a-178787e1d509" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Una fotografía de Yakima Valley Memorial en Yakima"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b0f4c0e-516a-11ed-946a-178787e1d509" data-target=".caption-inner-modal-image-9b0f4c0e-516a-11ed-946a-178787e1d509">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b0f4c0e-516a-11ed-946a-178787e1d509 collapse in"><div class="caption-text"><p>Archivo — Una fotografía de archivo de Yakima Valley Memorial, el 12 de marzo de 2021, sobre Tieton Drive en Yakima.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Amanda Ray / Yakima Herald-Republic, archivo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elsoldeyakima.com%2Funa-fotograf-a-de-yakima-valley-memorial-en-yakima%2Fimage_9b0f4c0e-516a-11ed-946a-178787e1d509.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Una%20fotograf%C3%ADa%20de%20Yakima%20Valley%20Memorial%20en%20Yakima&via=ElSoldeYakima&url=https%3A%2F%2Fwww.elsoldeyakima.com%2Funa-fotograf-a-de-yakima-valley-memorial-en-yakima%2Fimage_9b0f4c0e-516a-11ed-946a-178787e1d509.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elsoldeyakima.com/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elsoldeyakima.com/tncms/asset/editorial/9b0f4c0e-516a-11ed-946a-178787e1d509" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Sol%20de%20Yakima%5D%20Una%20fotograf%C3%ADa%20de%20Yakima%20Valley%20Memorial%20en%20Yakima&body=https%3A%2F%2Fwww.elsoldeyakima.com%2Funa-fotograf-a-de-yakima-valley-memorial-en-yakima%2Fimage_9b0f4c0e-516a-11ed-946a-178787e1d509.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f4c0e-516a-11ed-946a-178787e1d509"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.elsoldeyakima.com/una-fotograf-a-de-yakima-valley-memorial-en-yakima/image_9b0f4c0e-516a-11ed-946a-178787e1d509.html', '[data-copy-inline-9b0f4c0e-516a-11ed-946a-178787e1d509]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-9b0f4c0e-516a-11ed-946a-178787e1d509
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9b0f4c0e-516a-11ed-946a-178787e1d509-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b0f4c0e-516a-11ed-946a-178787e1d509" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b0f4c0e-516a-11ed-946a-178787e1d509" class="save-list-9b0f4c0e-516a-11ed-946a-178787e1d509-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b0f4c0e-516a-11ed-946a-178787e1d509" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b0f4c0e-516a-11ed-946a-178787e1d509 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2159b572-5168-11ed-918a-b7b253ec95ff" class="asset article-default"  data-url="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="El sistema de salud de Yakima Valley Memorial será parte de MultiCare a principios de 2023 y su nombre cambiará a MultiCare Yakima Memorial Hospital, según un acuerdo de adquisición anunciado el viernes. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elsoldeyakima.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.elsoldeyakima.com\/tncms\/search\/mlt\/?origin=2159b572-5168-11ed-918a-b7b253ec95ff&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2159b572-5168-11ed-918a-b7b253ec95ff" class="asset-paging">
                <div id="paging-prev-2159b572-5168-11ed-918a-b7b253ec95ff" class="paging-link prev offset"></div>
                <div id="paging-next-2159b572-5168-11ed-918a-b7b253ec95ff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            MultiCare adquirirá Yakima Valley Memorial en 2023
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">El Sol de Yakima</span></li>
        
        
            <li class="visible-print"><span class="text-muted">actualizado </span><time datetime="11:36 am, Fri Oct 21, 2022" class="asset-date text-muted">21 de octubre, 2022</time>
    </li>
            <li class="hidden-print"><time datetime="2022-10-21T10:45:00-07:00" class="asset-date text-muted">
            21 de octubre, 2022
        </time><span class="text-muted">actualizado </span><time datetime="11:36 am, Fri Oct 21, 2022" class="asset-date text-muted">21 de octubre, 2022</time>
    </li>
        
        
            <li class="hidden-print"><a href="/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-21T10:45:00-07:00">
    <meta itemprop="datePublished" content="2022-10-21T10:45:00-07:00">
    <meta itemprop="dateModified" content="2022-10-21T04:36:04-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&via=ElSoldeYakima&url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elsoldeyakima.com/tncms/asset/editorial/2159b572-5168-11ed-918a-b7b253ec95ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Sol%20de%20Yakima%5D%20MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&body=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b0f4c0e-516a-11ed-946a-178787e1d509" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b0f4c0e-516a-11ed-946a-178787e1d509" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/assets/v3/editorial/9/b0/9b0f4c0e-516a-11ed-946a-178787e1d509/632a26683b4e1.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Una fotografía de Yakima Valley Memorial en Yakima"
                        class="img-responsive full tnt-restrict-img-9b0f4c0e-516a-11ed-946a-178787e1d509 default" />
            </div><style>
                .tnt-restrict-img-9b0f4c0e-516a-11ed-946a-178787e1d509 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Archivo — Una fotografía de archivo de Yakima Valley Memorial, el 12 de marzo de 2021, sobre Tieton Drive en Yakima.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Amanda Ray / Yakima Herald-Republic, archivo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2159b572-5168-11ed-918a-b7b253ec95ff" data-smart-adunit="/81279359/www.elsoldeyakima.com/noticias">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&via=ElSoldeYakima&url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elsoldeyakima.com/tncms/asset/editorial/2159b572-5168-11ed-918a-b7b253ec95ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Sol%20de%20Yakima%5D%20MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&body=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html', '[data-copy-inline-top-2159b572-5168-11ed-918a-b7b253ec95ff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2159b572-5168-11ed-918a-b7b253ec95ff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2159b572-5168-11ed-918a-b7b253ec95ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2159b572-5168-11ed-918a-b7b253ec95ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2159b572-5168-11ed-918a-b7b253ec95ff" class="save-list-2159b572-5168-11ed-918a-b7b253ec95ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2159b572-5168-11ed-918a-b7b253ec95ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>El sistema de salud de Yakima Valley Memorial será parte de MultiCare a principios de 2023 y su nombre cambiará a MultiCare Yakima Memorial Hospital, según un acuerdo de adquisición anunciado el viernes.</p><p>"MultiCare Health System y Yakima Valley Memorial anunciaron hoy planes para que Memorial se convierta en una subsidiaria de propiedad total de MultiCare", anunció Yakima Valley Memorial en un comunicado de prensa.</p><p>"Según los términos del acuerdo, MultiCare invertirá en nuevos programas; implementará un registro electrónico de salud integrado; fortalecerá el papel del hospital como el principal centro de atención médica en el centro de Washington; y ayudará a proporcionar un futuro sostenible para el único hospital de Yakima", se dio a conocer en el comunicado de prensa.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Yakima Valley Memorial tiene un hospital de 226 camas, clínicas de atención primaria y servicios de atención especializada que incluyen atención cardíaca; atención del cáncer en North Star Lodge; salud mamaria en el Centro de Mamografía Ohana; cuidados paliativos agudos en Cottage in the Meadow; manejo del dolor en Water's Edge, y servicios de salud para niños con necesidades especiales en Children's Village.</p><p>MultiCare, con sede en Tacoma, es un sistema de atención médica sin fines de lucro. "Es el sistema de salud más grande gobernado localmente en el estado, y su red de atención incluye 11 hospitales y cientos de clínicas tanto en la región de Puget Sound como en la región del Inland Northwest", se informó en el comunicado.</p><p>La transición no creará interrupciones en la atención médica y los pacientes seguirán teniendo acceso a los servicios de Memorial con normalidad, se anticipó en el comunicado.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&via=ElSoldeYakima&url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elsoldeyakima.com/tncms/asset/editorial/2159b572-5168-11ed-918a-b7b253ec95ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Sol%20de%20Yakima%5D%20MultiCare%20adquirir%C3%A1%20Yakima%20Valley%20Memorial%20en%202023&body=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2159b572-5168-11ed-918a-b7b253ec95ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.elsoldeyakima.com/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html', '[data-copy-inline-2159b572-5168-11ed-918a-b7b253ec95ff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2159b572-5168-11ed-918a-b7b253ec95ff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2159b572-5168-11ed-918a-b7b253ec95ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2159b572-5168-11ed-918a-b7b253ec95ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2159b572-5168-11ed-918a-b7b253ec95ff" class="save-list-2159b572-5168-11ed-918a-b7b253ec95ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2159b572-5168-11ed-918a-b7b253ec95ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2159b572-5168-11ed-918a-b7b253ec95ff" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/noticias/multicare-adquirir-yakima-valley-memorial-en-2023/article_2159b572-5168-11ed-918a-b7b253ec95ff.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2159b572-5168-11ed-918a-b7b253ec95ff" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elsoldeyakima.com/users/login/?referer_url=https%3A%2F%2Fwww.elsoldeyakima.com%2Fnoticias%2Fmulticare-adquirir-yakima-valley-memorial-en-2023%2Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.elsoldeyakima.com/tncms/search/mlt/?origin=2159b572-5168-11ed-918a-b7b253ec95ff&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-786543" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-786543" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-786543');
                        googletag.pubads().refresh([gptAdSlots['ad-786543']]);
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-498606" class="tncms-block"><section id="block-498606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-498606 ">
        <div class="block-title-inner">
            <h4>
                
                Seciones
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deportes"  href="/deportes/"  tabindex="0" >
                    <span class="nav-label ">Deportes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editoriales"  href="/editoriales"  tabindex="0" >
                    <span class="nav-label ">Editoriales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-encuestas"  href="/encuestas"  tabindex="0" >
                    <span class="nav-label ">Encuestas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locales"  href="/archivos/"  tabindex="0" >
                    <span class="nav-label ">Locales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mexico"  href="/mexico"  tabindex="0" >
                    <span class="nav-label ">Mexico</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-498607" class="tncms-block"><section id="block-498607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-498607 ">
        <div class="block-title-inner">
            <h4>
                
                Servicios
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-archivos"  href="/archivos"  tabindex="0" >
                    <span class="nav-label ">Archivos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendario"  href="/calendario/"  tabindex="0" >
                    <span class="nav-label ">Calendario</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contactenos"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contactenos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buscar"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Buscar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clima"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Clima</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-498620" class="tncms-block padding-bottom"><section id="block-498620" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/content/tncms/custom/image/13a24282-6894-11e6-9456-03c01e81b7a4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="451"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-498612" class="tncms-block elso-contact-info-block"><section id="block-498612" class="block emphasis-h4   " ><address>
    <strong>elsoldeyakima.com</strong><br>
    114 N. 4th St<br>
    Yakima, WA 98901
    <br>
    
        <strong>Phone:</strong> 509-249-6184<br>
        <strong>Email:</strong> <a href="mailto:gibanez@yakimaherald.com">gibanez@yakimaherald.com</a><br>
    
</address></section></div><div id="tncms-block-498629" class="tncms-block padding-bottom"><div class="follow-links-498629 follow-links default">
    
    <section id="block-498629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-498629 ">
        <div class="block-title-inner">
            <h4>
                
                Síguenos
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElSolDeYakima/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/@ElSoldeYakima" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elsoldeyakima.com",
  "sameAs" : ["https://www.facebook.com/ElSolDeYakima/","http://twitter.com/@ElSoldeYakima"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1140426" class="tncms-block"><script type="text/javascript">
// Yakima / Yakima
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma12680','716923600','');
</script></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-498613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-498613"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">El Sol de Yakima</a>, 114 N. 4th St Yakima, WA</small><small>&nbsp;| <a href="/site/terms.html">Anúnciate</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacidad</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.elsoldeyakima.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.elsoldeyakima.com%252Fnoticias%252Fmulticare-adquirir-yakima-valley-memorial-en-2023%252Farticle_2159b572-5168-11ed-918a-b7b253ec95ff.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2159b572-5168-11ed-918a-b7b253ec95ff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["noticias", "noticias/locales"],
            'tncms.asset.flags': ["topical"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elsoldeyakima.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>